Technical problems


Introduction Moderators Guide
Formatting styles Technical problems
User avatar
Cinema Italiano
Moderator
Posts: 4041
Joined: 09.03.18
Location: Italy
Name: Sergio
Contact:

Technical problems

Post by Cinema Italiano » 09/01/2024, 21:52

PeplumParadise wrote:
09/01/2024, 21:10
Cinema Italiano wrote:
09/01/2024, 20:41
Maybe you have already noticed but it is no longer possible to scroll through the photo gallery in the first posts of the films in Movie Database: now only the first three are displayed. It's not a fundamental thing but maybe a click could be enough to fix it.
I'm not sure exactly what you mean? Are you having a problem viewing the images in the movie topics (and if so is it specific titles?) or something else? I checked a few random movie topics and didn't see any problems.
Sorry, I didn't explain myself well. I meant that for example: here you posted 4 photos in the gallery but now you can only see the first three (canale, title 2, title5). The fourth one you named title06 is no longer visible. Until a few days, a sliding bar was visible below which allowed you to see all the images posted in the gallery.

User avatar
PeplumParadise
Moderator
Posts: 31339
Joined: 05.02.19
Location: Spain
Name: Nick
Contact:

Technical problems

Post by PeplumParadise » 09/01/2024, 22:22

Cinema Italiano wrote:
09/01/2024, 21:52
PeplumParadise wrote:
09/01/2024, 21:10
Cinema Italiano wrote:
09/01/2024, 20:41
Maybe you have already noticed but it is no longer possible to scroll through the photo gallery in the first posts of the films in Movie Database: now only the first three are displayed. It's not a fundamental thing but maybe a click could be enough to fix it.
I'm not sure exactly what you mean? Are you having a problem viewing the images in the movie topics (and if so is it specific titles?) or something else? I checked a few random movie topics and didn't see any problems.
Sorry, I didn't explain myself well. I meant that for example: here you posted 4 photos in the gallery but now you can only see the first three (canale, title 2, title5). The fourth one you named title06 is no longer visible. Until a few days, a sliding bar was visible below which allowed you to see all the images posted in the gallery.
Ah, OK, I understand what you mean now, but when I looked at the page I still have the sliding bar and can see all the images by scrolling across. I checked a few more random film topics and didn't have any problem.

User avatar
Cinema Italiano
Moderator
Posts: 4041
Joined: 09.03.18
Location: Italy
Name: Sergio
Contact:

Technical problems

Post by Cinema Italiano » 09/01/2024, 22:46

PeplumParadise wrote:
09/01/2024, 22:22
Cinema Italiano wrote:
09/01/2024, 21:52
PeplumParadise wrote:
09/01/2024, 21:10

I'm not sure exactly what you mean? Are you having a problem viewing the images in the movie topics (and if so is it specific titles?) or something else? I checked a few random movie topics and didn't see any problems.
Sorry, I didn't explain myself well. I meant that for example: here you posted 4 photos in the gallery but now you can only see the first three (canale, title 2, title5). The fourth one you named title06 is no longer visible. Until a few days, a sliding bar was visible below which allowed you to see all the images posted in the gallery.
Ah, OK, I understand what you mean now, but when I looked at the page I still have the sliding bar and can see all the images by scrolling across. I checked a few more random film topics and didn't have any problem.
Thanks, I thought it was the same for everyone. I only see the first three in my posts too but it doesn't matter. Maybe I accidentally changed some settings in my profile. I will check. Now let's see if it happens to anyone else too. Thanks again for your interest

Post Reply